Start a new topic

Intermittent performance issues - Are we the only ones?

From time to time over the past few months we have massive slow-downs with the DEAR application.  Most often this results in the three blue dots after "authorising" or some other action on an SO / PO.


I've filed support tickets in the past and have always been told that the issue has been resolved, however the intermittent issues continue.  


This is obviously frustrating when we use DEAR as a key part of our workflow.


I'm 99% sure the issue isn't at our end or with our connection as other websites load and the API still functions, but are others experiencing the same thing?


2 people have this question

Yes, some processes in DEAR such as pick, pack, ship and invoice/payment authorisation have taken a while to authorise in some cases over the last month or so.

We had an order recently where the pick authorised in about 5 seconds, but the pack took nearly 2 minutes to authorise. Was trying to resist hitting the refresh or back button to check the system hadn't stalled.

We are having the same issue across all aspects of Dear. The intermittent slowdowns have prevented us from using the Dear POS as it is to unreliable for a busy retail environment. We are just sticking to Vend for our POS. I would really like the system to be faster and more stable.


A year on and the three blue dot issue doesn't occur as often, however we still get application slowdowns :-(

Hello All,


May I please know the specification of hardware you'll are using ?

I will escalate this to our technical team to investigate this further.


Regards,

Rodney Mihind

DEAR Support Team

Hi Rodney


We've got a few machines and all seem to have the same issues:

2x Ubuntu 18.04

1x Windows 10 Pro

1x Ubuntu 18.10

1x Ubuntu 16.10


All use the latest version of Chrome for their various platform.  Most of the hardware is a couple of years old but should be up to the job with i5 / i7 or Xeon processors and plenty of RAM.  RAM usage used to spike heavily with DEAR but this stopped quite some time ago.


When we get a DEAR slow-down other websites load as-normal and any API calls are returned promptly. 


Let me know if you need any more info!

Hello Tristan,


Thank you for the above information. I have escalated the above to our technical team. They are currently looking into it. 


Could you please be kind enough email me (rodney.m@dearsystems.com) screenshots of your Windows 10 Pro "Resource Monitor" section; specifically screenshots of the CPU & Memory tabs ?


Regards,
Rodney Mihind
Support Manager - DEAR Support Team

Login or Signup to post a comment