Rename 'Price' and 'Cost' columns on 'Movements' tab of Product view
The current column labels are confusing on the Movements tab of a product view and should be renamed as follows:
1. The 'price' column displays the cost per unit. So it should be renamed to 'Cost per Unit'.
2. The 'Cost' column should be renamed 'Total Cost'.
(We assumed the price columns was showing the price we charged the customer but it doesn't)
It would be useful for us to also be able to see:
'Price per unit sold' and 'Total Price' - the amount we charged the customer on the invoice. It would be handy if they were added as column options.